WordPress新版的编辑器使用并不友好

WordPress 5.0的版本之后,发布了全新的编辑器-模块化编辑器。功能较之前的经典编辑器强大很多,比较使用企业站点和行业站点,对于一般的博客用户并不是特别的友好,最让人难以适应的是,每次键入enter,文章就直接新起了一个段落。
Wordpress官方也考虑到了这个问题,如果不想使用新版编辑器的用户,可以通过插件的方式默认使用经典编辑器。使用方法,管理后台-插件-安装插件-搜索“Classic Editor”,安装完成之后,点击启用,根据提示默认使用经典编辑器即可

发表评论

电子邮件地址不会被公开。 必填项已用*标注